FAQ - Monster

Playing on macOS

Monster won't run on macOS 10.13 or later. It runs on 10.6 to 10.12. The game uses outdated programming libraries that are no longer available on macOS. We may fix this in the future but there is no easy solution.

Playing on Linux

You may need to install the following libraries (based on Ubuntu 18.04) to play on a 64 bit machine (except the Steam version. Steam ships with all these libraries.) Also check the note about sound below.

Sound on Linux

Monster is an old game that uses OSS for sound. To get sound on modern Linux operating systems, you can install the libpulsedsp:i386 package and run the game like this:

Credits