logo

Nooskewl issue tracker: Issue83

Title Game froze while hopping across rocks
Priority bug Status resolved
Assigned To goobliata Product Monster RPG 3
Nosy List goobliata

Created on 2017-09-30.08:39:37 by goobliata, last changed by goobliata.

Messages
msg118 (view) Author: goobliata Date: 2017-09-30.08:39:37
On Android.
msg143 (view) Author: goobliata Date: 2017-10-03.15:16:32
Added some safety nets for this but since I can't reproduce it I'm not sure if
it's still there.
msg197 (view) Author: goobliata Date: 2017-10-16.23:44:20
Screen went grey as if it was stuck in a loop without pumping events.
msg262 (view) Author: goobliata Date: 2017-11-07.09:53:12
The jumping code is iffy... need to check it again.
msg327 (view) Author: goobliata Date: 2017-12-07.21:19:23
Going to call it a freak occurence. Reopen if it happens again.
History
Date User Action Args
2017-12-07 21:19:23goobliatasetstatus: need-eg -> resolved
messages: + msg327
2017-11-07 09:53:12goobliatasetmessages: + msg262
2017-10-16 23:44:20goobliatasetmessages: + msg197
2017-10-03 15:16:32goobliatasetmessages: + msg143
2017-09-30 08:39:37goobliatacreate