Android < 3.1 Support

Avatar
Posted by goobliata on 2016-09-07, 5:16am
I finally got an Android 2.3 device. Our games didn't work (immediate exit.) That has been fixed. I'm in the process of publishing the updated games to Amazon, Google Play and itch.io.

Devices on Android versions below 3.1 will not have gamepad support but that is a limitation of Android and not the games themselves. Android 2.x devices with OpenGL ES 2 are already rare so hopefully a lot of people weren't affected by this to begin with.

Comments

No comments have been posted.

Post a Comment

Please log in to post comments.